{"action":"Upgrade netatalk to 2.0.4~beta2-1 or later.","affected":[{"fixed":"2.0.4~beta2-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.4~beta2-1"],"id":"tcs_01M5N9630H2YCCSA1FBNJBSD36","modified_at":"2026-10-23T17:47:38.476186603Z","published_at":"2008-12-26T17:30:00.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5718","https://security-tracker.debian.org/tracker/CVE-2008-5718"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5718","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5718"}],"summary":"The papd daemon in Netatalk before 2.0.4-beta2, when using certain variables in a pipe command for the print file, allows remote attackers to execute arbitrary commands via shell metacharacters in a p"}