{"action":"Upgrade spip to 2.0.6-1 or later.","affected":[{"fixed":"2.0.6-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.6-1"],"id":"tcs_01M5N963QDSZ6G4CMYM7RTGS5Z","modified_at":"2026-10-23T17:47:41.743418893Z","published_at":"2009-01-02T18:11:09.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5813","https://security-tracker.debian.org/tracker/CVE-2008-5813"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5813#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5813"}],"summary":"SQL injection vulnerability in inc/rubriques.php in SPIP 1.8 before 1.8.3b, 1.9 before 1.9.2g, and 2.0 before 2.0.2 allows remote attackers to execute arbitrary SQL commands via the ID parameter. NOTE"}