{"action":"Upgrade org.openidentityplatform.opendj:opendj-server-legacy to 5.1.2 or later.","affected":[{"fixed":"5.1.2","introduced":"0"}],"component":"org.openidentityplatform.opendj:opendj-server-legacy","cve_ids":["CVE-2026-73644"],"ecosystem":"Maven","epss":0.00413,"exploited":false,"fixed_versions":["5.1.2"],"ghsa_id":"GHSA-p279-2cqp-84jg","id":"tcs_01M5N964K1CCST1H9MQ1FMN90K","modified_at":"2026-08-13T18:10:56.305354Z","published_at":"2026-07-24T21:46:39Z","references":["https://osv.dev/vulnerability/GHSA-p279-2cqp-84jg","https://github.com/OpenIdentityPlatform/OpenDJ/security/advisories/GHSA-p279-2cqp-84jg","https://github.com/OpenIdentityPlatform/OpenDJ/commit/5c326850f1ab945cfca7ac9c5aaf77d1052c6bed","https://github.com/OpenIdentityPlatform/OpenDJ","https://github.com/OpenIdentityPlatform/OpenDJ/releases/tag/5.1.2"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"GHSA-p279-2cqp-84jg","url":"https://osv.dev/vulnerability/GHSA-p279-2cqp-84jg"}],"summary":"OpenDJ SASL PLAIN authzid bypassing the proxy ACI scope check"}