{"action":"Upgrade com.shopizer:shopizer to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"2.0.2"}],"component":"com.shopizer:shopizer","cve_ids":["CVE-2022-23059"],"ecosystem":"Maven","epss":0.00624,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-p2j7-6g9h-32xh","id":"tcs_01M5N966XG2Y7S2C22TV2CF4BM","modified_at":"2023-11-08T04:08:15.911976Z","published_at":"2022-03-30T00:00:27Z","references":["https://osv.dev/vulnerability/GHSA-p2j7-6g9h-32xh","https://nvd.nist.gov/vuln/detail/CVE-2022-23059","https://github.com/shopizer-ecommerce/shopizer/commit/6b9f1ecd303b3b724d96bd08095c1a751dcc287e","https://github.com/shopizer-ecommerce/shopizer","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2022-23059"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-p2j7-6g9h-32xh","url":"https://osv.dev/vulnerability/GHSA-p2j7-6g9h-32xh"}],"summary":"Cross site scripting in Shopizer"}