{"action":"Upgrade dia to 0.96.1-7.1 or later.","affected":[{"fixed":"0.96.1-7.1","introduced":"0"}],"component":"dia","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.96.1-7.1"],"id":"tcs_01M5N9674H6V02PD94ZX0X0AZE","modified_at":"2026-10-23T17:47:21.459310525Z","published_at":"2009-01-28T11:30:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5984","https://security-tracker.debian.org/tracker/CVE-2008-5984"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5984#Debian:14/dia","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5984"}],"summary":"Untrusted search path vulnerability in the Python plugin in Dia 0.96.1, and possibly other versions, allows local users to execute arbitrary code via a Trojan horse Python file in the current working"}