{"action":"Upgrade org.apache.jspwiki:jspwiki-war to 2.11.0.M5 or later.","affected":[{"fixed":"2.11.0.M5","introduced":"0"}],"component":"org.apache.jspwiki:jspwiki-war","cve_ids":["CVE-2019-12407"],"ecosystem":"Maven","epss":0.02913,"exploited":false,"fixed_versions":["2.11.0.M5"],"ghsa_id":"GHSA-p2r4-rpj8-m2p9","id":"tcs_01M5N967MRAGGMSZ05PYKNA981","modified_at":"2024-02-16T08:12:12.254618Z","published_at":"2022-05-24T16:56:40Z","references":["https://osv.dev/vulnerability/GHSA-p2r4-rpj8-m2p9","https://nvd.nist.gov/vuln/detail/CVE-2019-12407","https://github.com/apache/jspwiki","https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-12407"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-p2r4-rpj8-m2p9","url":"https://osv.dev/vulnerability/GHSA-p2r4-rpj8-m2p9"}],"summary":"Cross-site Scripting in Apache JSPWiki"}