{"action":"Upgrade org.yamcs:yamcs-core to 5.12.7 or later.","affected":[{"fixed":"5.12.7","introduced":"0"}],"component":"org.yamcs:yamcs-core","cve_ids":["CVE-2026-44595"],"ecosystem":"Maven","epss":0.01057,"exploited":false,"fixed_versions":["5.12.7"],"ghsa_id":"GHSA-p2rj-mrmc-9w29","id":"tcs_01M5N9680RKE99E2X11VBWJA2G","modified_at":"2026-05-27T00:26:30.097435Z","published_at":"2026-05-27T00:03:56Z","references":["https://osv.dev/vulnerability/GHSA-p2rj-mrmc-9w29","https://github.com/yamcs/yamcs/security/advisories/GHSA-p2rj-mrmc-9w29","https://github.com/yamcs/yamcs"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-p2rj-mrmc-9w29","url":"https://osv.dev/vulnerability/GHSA-p2rj-mrmc-9w29"}],"summary":"Yamcs vulnerable to unauthorized user enumeration via IAM API endpoints"}