{"action":"Upgrade graphicsmagick to 1.2.3-1 or later.","affected":[{"fixed":"1.2.3-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.3-1"],"id":"tcs_01M5N9690WXBH9N8JD0NBJ4SZF","modified_at":"2026-10-23T17:47:49.121501451Z","published_at":"2009-02-10T06:59:34.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-6071","https://security-tracker.debian.org/tracker/CVE-2008-6071"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-6071","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-6071"}],"summary":"Heap-based buffer overflow in the DecodeImage function in coders/pict.c in GraphicsMagick before 1.1.14, and 1.2.x before 1.2.3, allows remote attackers to cause a denial of service (crash) or possibl"}