{"action":"Upgrade graphicsmagick to 1.2.3-1 or later.","affected":[{"fixed":"1.2.3-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.3-1"],"id":"tcs_01M5N969JC6WRSK4HJAE3PX4TP","modified_at":"2026-10-23T17:47:28.702892795Z","published_at":"2009-02-10T06:59:34.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-6072","https://security-tracker.debian.org/tracker/CVE-2008-6072"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-6072#Debian:13/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-6072"}],"summary":"Multiple unspecified vulnerabilities in GraphicsMagick before 1.1.14, and 1.2.x before 1.2.3, allow remote attackers to cause a denial of service (crash) via unspecified vectors in (1) XCF and (2) CIN"}