{"action":"Upgrade struts:struts to 1.2.9 or later.","affected":[{"fixed":"1.2.9","introduced":"0"}],"component":"struts:struts","cve_ids":["CVE-2006-1548"],"ecosystem":"Maven","epss":0.05453,"exploited":false,"fixed_versions":["1.2.9"],"ghsa_id":"GHSA-p3vw-fvwx-qcv5","id":"tcs_01M5N96BHAGZGXY9JP8RFAHS6J","modified_at":"2023-11-08T03:56:46.664743Z","published_at":"2022-05-01T06:50:42Z","references":["https://osv.dev/vulnerability/GHSA-p3vw-fvwx-qcv5","https://nvd.nist.gov/vuln/detail/CVE-2006-1548","https://exchange.xforce.ibmcloud.com/vulnerabilities/25614","https://github.com/apache/struts"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GHSA-p3vw-fvwx-qcv5","url":"https://osv.dev/vulnerability/GHSA-p3vw-fvwx-qcv5"}],"summary":"Cross-site scripting in Apache Struts"}