{"action":"Upgrade org.apache.geode:geode-core to 1.9.0 or later.","affected":[{"fixed":"1.9.0","introduced":"0"}],"component":"org.apache.geode:geode-core","cve_ids":["CVE-2017-15694"],"ecosystem":"Maven","epss":0.02152,"exploited":false,"fixed_versions":["1.9.0"],"ghsa_id":"GHSA-p426-qw2p-v95v","id":"tcs_01M5N96BT65QCCMM2JW24PG10D","modified_at":"2023-11-08T03:58:57.814507Z","published_at":"2019-06-26T01:09:35Z","references":["https://osv.dev/vulnerability/GHSA-p426-qw2p-v95v","https://nvd.nist.gov/vuln/detail/CVE-2017-15694","https://lists.apache.org/thread.html/311505e7b7a045aaa246f0a1935703acacf41b954621b1363c40bf6f@%3Cuser.geode.apache.org%3E"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-p426-qw2p-v95v","url":"https://osv.dev/vulnerability/GHSA-p426-qw2p-v95v"}],"summary":"Argument Injection in Apache Geode server"}