{"action":"Upgrade psi to 0.12.1-1 or later.","affected":[{"fixed":"0.12.1-1","introduced":"0"}],"component":"psi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.12.1-1"],"id":"tcs_01M5N96BVZ735PHWGED0B8H1PA","modified_at":"2026-10-23T17:47:40.038858008Z","published_at":"2009-03-03T16:30:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-6393","https://security-tracker.debian.org/tracker/CVE-2008-6393"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-6393","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-6393"}],"summary":"PSI Jabber client before 0.12.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a file transfer request with a negative value in a SOCKS5 option, w"}