{"action":"Upgrade wireshark to 1.0.5-1 or later.","affected":[{"fixed":"1.0.5-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.5-1"],"id":"tcs_01M5N96D0K8F68FN8QEE0HWTZG","modified_at":"2026-10-23T17:47:33.674737087Z","published_at":"2009-03-14T18:30:00.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-6472","https://security-tracker.debian.org/tracker/CVE-2008-6472"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-6472#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-6472"}],"summary":"The WLCCP dissector in Wireshark 0.99.7 through 1.0.4 allows remote attackers to cause a denial of service (infinite loop) via unspecified vectors."}