{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1.48 or later.","affected":[{"fixed":"1.48","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2018-1000865"],"ecosystem":"Maven","epss":0.01639,"exploited":false,"fixed_versions":["1.48"],"ghsa_id":"GHSA-p4p5-3v2j-w5rv","id":"tcs_01M5N96E4MC4YM5RHT8FJ0EW1J","modified_at":"2024-02-16T08:24:11.557163Z","published_at":"2022-05-13T01:48:40Z","references":["https://osv.dev/vulnerability/GHSA-p4p5-3v2j-w5rv","https://nvd.nist.gov/vuln/detail/CVE-2018-1000865","https://github.com/jenkinsci/script-security-plugin/commit/16c862ae9d4038a3edbd8bdfb0fd1401a509d56b","https://access.redhat.com/errata/RHBA-2019:0326","https://access.redhat.com/errata/RHBA-2019:0327","https://jenkins.io/security/advisory/2018-10-29/#SECURITY-1186"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-p4p5-3v2j-w5rv","url":"https://osv.dev/vulnerability/GHSA-p4p5-3v2j-w5rv"}],"summary":"Improper Privilege Management in Jenkins"}