{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1.62 or later.","affected":[{"fixed":"1.62","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2019-10355"],"ecosystem":"Maven","epss":0.025,"exploited":false,"fixed_versions":["1.62"],"ghsa_id":"GHSA-p56j-x44h-g66j","id":"tcs_01M5N96FP665TXCFHMS9XXZ6AN","modified_at":"2024-02-16T08:12:39.123912Z","published_at":"2022-05-24T16:51:50Z","references":["https://osv.dev/vulnerability/GHSA-p56j-x44h-g66j","https://nvd.nist.gov/vuln/detail/CVE-2019-10355","https://github.com/jenkinsci/script-security-plugin/commit/5dc2e2465f309c772237a4b2de9caf61ba9b585b","https://access.redhat.com/errata/RHSA-2019:2594","https://access.redhat.com/errata/RHSA-2019:2651","https://access.redhat.com/errata/RHSA-2019:2662","https://github.com/jenkinsci/script-security-plugin","https://jenkins.io/security/advisory/2019-07-31/#SECURITY-1465","http://www.openwall.com/lists/oss-security/2019/07/31/1"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-p56j-x44h-g66j","url":"https://osv.dev/vulnerability/GHSA-p56j-x44h-g66j"}],"summary":"Incorrect Privilege Assignment in Jenkins Script Security Plugin"}