{"action":"Upgrade phpmyadmin to 4:3.0.0-1 or later.","affected":[{"fixed":"4:3.0.0-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.0.0-1"],"id":"tcs_01M5N96TJD0CZFYVM79E8SH9K8","modified_at":"2026-10-23T17:47:40.558282052Z","published_at":"2010-01-19T16:30:00.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-7251","https://security-tracker.debian.org/tracker/CVE-2008-7251"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-7251#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-7251"}],"summary":"libraries/File.class.php in phpMyAdmin 2.11.x before 2.11.10 creates a temporary directory with 0777 permissions, which has unknown impact and attack vectors."}