{"action":"Upgrade phpmyadmin to 4:3.0.0-1 or later.","affected":[{"fixed":"4:3.0.0-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:3.0.0-1"],"id":"tcs_01M5N96TV4AYEDZ989ZGPVGMMS","modified_at":"2026-10-23T17:47:36.553625681Z","published_at":"2010-01-19T16:30:00.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-7252","https://security-tracker.debian.org/tracker/CVE-2008-7252"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-7252#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-7252"}],"summary":"libraries/File.class.php in phpMyAdmin 2.11.x before 2.11.10 uses predictable filenames for temporary files, which has unknown impact and attack vectors."}