{"action":"Upgrade openssl to 0.9.8k-1 or later.","affected":[{"fixed":"0.9.8k-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.8k-1"],"id":"tcs_01M5N96W2EPRJZVMF4YNXRS9K3","modified_at":"2026-10-23T17:47:31.009551434Z","published_at":"2010-12-06T22:30:31.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-7270","https://security-tracker.debian.org/tracker/CVE-2008-7270"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-7270","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-7270"}],"summary":"OpenSSL before 0.9.8j, when SSL_OP_NETSCAPE_REUSE_CIPHER_CHANGE_BUG is enabled, does not prevent modification of the ciphersuite in the session cache, which allows remote attackers to force the use of"}