{"action":"Upgrade libui-dialog-perl to 1.21-0.1 or later.","affected":[{"fixed":"1.21-0.1","introduced":"0"}],"component":"libui-dialog-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.21-0.1"],"id":"tcs_01M5N96ZP49C3BT9N6AHGR6Q5G","modified_at":"2026-10-23T18:00:25.346825653Z","published_at":"2017-10-10T16:29:00.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-7315","https://security-tracker.debian.org/tracker/CVE-2008-7315"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-7315","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-7315"}],"summary":"UI-Dialog 1.09 and earlier allows remote attackers to execute arbitrary commands."}