{"action":"Upgrade org.apache.juddi:juddi-client to 3.3.5 or later.","affected":[{"fixed":"3.3.5","introduced":"3.2"}],"component":"org.apache.juddi:juddi-client","cve_ids":["CVE-2018-1307"],"ecosystem":"Maven","epss":0.01671,"exploited":false,"fixed_versions":["3.3.5"],"ghsa_id":"GHSA-p99p-726h-c8v5","id":"tcs_01M5N973RX8TS8HM50VSFZRCH2","modified_at":"2023-11-08T03:59:52.339177Z","published_at":"2018-10-19T16:42:15Z","references":["https://osv.dev/vulnerability/GHSA-p99p-726h-c8v5","https://nvd.nist.gov/vuln/detail/CVE-2018-1307","https://github.com/advisories/GHSA-p99p-726h-c8v5","https://issues.apache.org/jira/browse/JUDDI-987","http://juddi.apache.org/security.html"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-p99p-726h-c8v5","url":"https://osv.dev/vulnerability/GHSA-p99p-726h-c8v5"}],"summary":"Apache juddi-client vulnerable to XML External Entity (XXE)"}