{"action":"Upgrade amarok to 1.4.10-2 or later.","affected":[{"fixed":"1.4.10-2","introduced":"0"}],"component":"amarok","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.10-2"],"id":"tcs_01M5N976R6VEZ7H1Z3K2D3WN2J","modified_at":"2026-10-23T17:47:29.762712989Z","published_at":"2009-01-16T18:30:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0135","https://security-tracker.debian.org/tracker/CVE-2009-0135"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0135#Debian:14/amarok","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0135"}],"summary":"Multiple integer overflows in the Audible::Tag::readTag function in metadata/audible/audibletag.cpp in Amarok 1.4.10 through 2.0.1 allow remote attackers to execute arbitrary code via an Audible Audio"}