{"action":"Upgrade io.jenkins.plugins:rest-list-parameter to 1.6.0 or later.","affected":[{"fixed":"1.6.0","introduced":"0"}],"component":"io.jenkins.plugins:rest-list-parameter","cve_ids":["CVE-2022-34196"],"ecosystem":"Maven","epss":0.00818,"exploited":false,"fixed_versions":["1.6.0"],"ghsa_id":"GHSA-pc9c-547w-hhmc","id":"tcs_01M5N977T1R90A6E4Q8CKCCN12","modified_at":"2023-11-08T04:09:43.648815Z","published_at":"2022-06-24T00:00:31Z","references":["https://osv.dev/vulnerability/GHSA-pc9c-547w-hhmc","https://nvd.nist.gov/vuln/detail/CVE-2022-34196","https://github.com/jenkinsci/rest-list-parameter-plugin","https://www.jenkins.io/security/advisory/2022-06-22/#SECURITY-2784"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-pc9c-547w-hhmc","url":"https://osv.dev/vulnerability/GHSA-pc9c-547w-hhmc"}],"summary":"Cross-site Scripting in Jenkins REST List Parameter Plugin"}