{"action":"Upgrade poppler to 0.10.6-1 or later.","affected":[{"fixed":"0.10.6-1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.10.6-1"],"id":"tcs_01M5N9783938D4GF6H1V99WG47","modified_at":"2026-10-23T17:47:46.640166895Z","published_at":"2009-04-23T17:30:01.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0147","https://security-tracker.debian.org/tracker/CVE-2009-0147"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0147","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0147"}],"summary":"Multiple integer overflows in the JBIG2 decoder in Xpdf 3.02pl2 and earlier, CUPS 1.3.9 and earlier, and other products allow remote attackers to cause a denial of service (crash) via a crafted PDF fi"}