{"action":"Upgrade icu to 4.0.1-1 or later.","affected":[{"fixed":"4.0.1-1","introduced":"0"}],"component":"icu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.1-1"],"id":"tcs_01M5N979HBDW6F021AK6S844H9","modified_at":"2026-10-23T17:47:47.458075666Z","published_at":"2009-05-13T15:30:00.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0153","https://security-tracker.debian.org/tracker/CVE-2009-0153"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0153","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0153"}],"summary":"International Components for Unicode (ICU) 4.0, 3.6, and other 3.x versions, as used in Apple Mac OS X 10.5 before 10.5.7, iPhone OS 1.0 through 2.2.1, iPhone OS for iPod touch 1.1 through 2.2.1, Fedo"}