{"action":"Upgrade cups to 1.3.10-1 or later.","affected":[{"fixed":"1.3.10-1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.10-1"],"id":"tcs_01M5N97APECX4V4BZ3DTEFDQZE","modified_at":"2026-10-23T17:47:47.384778151Z","published_at":"2009-04-24T15:30:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0164","https://security-tracker.debian.org/tracker/CVE-2009-0164"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0164#Debian:13/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0164"}],"summary":"The web interface for CUPS before 1.3.10 does not validate the HTTP Host header in a client request, which makes it easier for remote attackers to conduct DNS rebinding attacks."}