{"action":"Upgrade org.jenkins-ci.plugins:delphix to 3.1.1 or later.","affected":[{"fixed":"3.1.1","introduced":"3.0.1"}],"component":"org.jenkins-ci.plugins:delphix","cve_ids":["CVE-2024-28162"],"ecosystem":"Maven","epss":0.00337,"exploited":false,"fixed_versions":["3.1.1"],"ghsa_id":"GHSA-pfh3-j79r-vqrj","id":"tcs_01M5N97AVA21J4QB7VR7PCHBHH","modified_at":"2024-11-12T21:41:12Z","published_at":"2024-03-06T18:30:39Z","references":["https://osv.dev/vulnerability/GHSA-pfh3-j79r-vqrj","https://nvd.nist.gov/vuln/detail/CVE-2024-28162","https://github.com/jenkinsci/delphix-plugin/commit/798a36148526dbf6028eb6443f193c8f02c75cf2","https://github.com/jenkinsci/delphix-plugin","https://www.jenkins.io/security/advisory/2024-03-06/#SECURITY-3330","http://www.openwall.com/lists/oss-security/2024/03/06/3"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"GHSA-pfh3-j79r-vqrj","url":"https://osv.dev/vulnerability/GHSA-pfh3-j79r-vqrj"}],"summary":"Jenkins Delphix Plugin has improper SSL/TLS certificate validation"}