{"action":"Upgrade xpdf to 3.02-1.4+lenny1 or later.","affected":[{"fixed":"3.02-1.4+lenny1","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.02-1.4+lenny1"],"id":"tcs_01M5N97B3GSCBSHDXQ5PH1K0E1","modified_at":"2026-10-23T17:47:33.914836036Z","published_at":"2009-04-23T19:30:00.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0165","https://security-tracker.debian.org/tracker/CVE-2009-0165"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0165#Debian:13/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0165"}],"summary":"Integer overflow in the JBIG2 decoder in Xpdf 3.02pl2 and earlier, as used in Poppler and other products, when running on Mac OS X, has unspecified impact, related to \"g*allocn.\""}