{"action":"Upgrade xpdf to 3.02-1.4+lenny1 or later.","affected":[{"fixed":"3.02-1.4+lenny1","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.02-1.4+lenny1"],"id":"tcs_01M5N97BTVHJD8Z83H0ZG2VTWW","modified_at":"2026-10-23T17:47:31.837790601Z","published_at":"2009-04-23T17:30:01.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0166","https://security-tracker.debian.org/tracker/CVE-2009-0166"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0166#Debian:12/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0166"}],"summary":"The JBIG2 decoder in Xpdf 3.02pl2 and earlier, CUPS 1.3.9 and earlier, and other products allows remote attackers to cause a denial of service (crash) via a crafted PDF file that triggers a free of un"}