{"action":"Upgrade libmikmod to 3.1.11-6.1 or later.","affected":[{"fixed":"3.1.11-6.1","introduced":"0"}],"component":"libmikmod","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.11-6.1"],"id":"tcs_01M5N97CE15A0JQSVFJMPJ7ZBH","modified_at":"2026-10-23T17:47:43.926958313Z","published_at":"2009-01-20T16:30:00.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0179","https://security-tracker.debian.org/tracker/CVE-2009-0179"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0179#Debian:13/libmikmod","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0179"}],"summary":"libmikmod 3.1.11 through 3.2.0, as used by MikMod and possibly other products, allows user-assisted attackers to cause a denial of service (application crash) by loading an XM file."}