{"action":"Upgrade xpdf to 3.02-1.4+lenny1 or later.","affected":[{"fixed":"3.02-1.4+lenny1","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.02-1.4+lenny1"],"id":"tcs_01M5N97DRR0NZ4P891KVBXXEPP","modified_at":"2026-10-23T17:47:36.131968265Z","published_at":"2009-04-23T17:30:01.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0195","https://security-tracker.debian.org/tracker/CVE-2009-0195"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0195#Debian:14/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0195"}],"summary":"Heap-based buffer overflow in Xpdf 3.02pl2 and earlier, CUPS 1.3.9, and probably other products, allows remote attackers to execute arbitrary code via a PDF file with crafted JBIG2 symbol dictionary s"}