{"action":"Upgrade org.apache.druid:druid to 0.23.0 or later.","affected":[{"fixed":"0.23.0","introduced":"0"}],"component":"org.apache.druid:druid","cve_ids":["CVE-2022-28889"],"ecosystem":"Maven","epss":0.01872,"exploited":false,"fixed_versions":["0.23.0"],"ghsa_id":"GHSA-pgq7-jcj5-xx6h","id":"tcs_01M5N97DVTHKEX80E6P7134TK7","modified_at":"2023-11-08T04:09:06.119309Z","published_at":"2022-07-08T00:00:43Z","references":["https://osv.dev/vulnerability/GHSA-pgq7-jcj5-xx6h","https://nvd.nist.gov/vuln/detail/CVE-2022-28889","https://github.com/apache/druid","https://lists.apache.org/thread/t3nsq4crdr8wqgmj721d2wg6pf26s5cw"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-pgq7-jcj5-xx6h","url":"https://osv.dev/vulnerability/GHSA-pgq7-jcj5-xx6h"}],"summary":"Apache Druid before 0.23.0 vulnerable to clickjacking"}