{"action":"Upgrade org.jenkins-ci.plugins:junit to 1166.1168.vd6b_8042a_06de or later.","affected":[{"fixed":"1166.1168.vd6b_8042a_06de","introduced":"0"}],"component":"org.jenkins-ci.plugins:junit","cve_ids":["CVE-2023-25761"],"ecosystem":"Maven","epss":0.00699,"exploited":false,"fixed_versions":["1166.1168.vd6b_8042a_06de"],"ghsa_id":"GHSA-ph74-8rgx-64c5","id":"tcs_01M5N97F341CW5R3ENGBNYP49E","modified_at":"2024-02-16T08:14:14.307474Z","published_at":"2023-02-15T15:30:41Z","references":["https://osv.dev/vulnerability/GHSA-ph74-8rgx-64c5","https://nvd.nist.gov/vuln/detail/CVE-2023-25761","https://github.com/jenkinsci/junit-plugin/commit/d6b8042a06de4aaaf0942ad79036095b853eea02","https://www.jenkins.io/security/advisory/2023-02-15/#SECURITY-3032","http://www.openwall.com/lists/oss-security/2023/02/15/4"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-ph74-8rgx-64c5","url":"https://osv.dev/vulnerability/GHSA-ph74-8rgx-64c5"}],"summary":"Cross-site Scripting in Jenkins JUnit Plugin"}