{"action":"Upgrade vim to 2:7.2.025-2 or later.","affected":[{"fixed":"2:7.2.025-2","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:7.2.025-2"],"id":"tcs_01M5N97G9THEM75ANWJ4DX06TK","modified_at":"2026-10-23T17:47:40.985307313Z","published_at":"2009-01-28T11:30:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0316","https://security-tracker.debian.org/tracker/CVE-2009-0316"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0316#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0316"}],"summary":"Untrusted search path vulnerability in src/if_python.c in the Python interface in Vim before 7.2.045 allows local users to execute arbitrary code via a Trojan horse Python file in the current working"}