{"action":"Upgrade nautilus-python to 0.4.3-3.2 or later.","affected":[{"fixed":"0.4.3-3.2","introduced":"0"}],"component":"nautilus-python","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.4.3-3.2"],"id":"tcs_01M5N97H3FNQ7AS544JR3YR38X","modified_at":"2026-10-23T17:47:46.633465950Z","published_at":"2009-01-28T11:30:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0317","https://security-tracker.debian.org/tracker/CVE-2009-0317"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0317","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0317"}],"summary":"Untrusted search path vulnerability in the Python language bindings for Nautilus (nautilus-python) allows local users to execute arbitrary code via a Trojan horse Python file in the current working di"}