{"action":"Upgrade samizdat to 0.6.2-2 or later.","affected":[{"fixed":"0.6.2-2","introduced":"0"}],"component":"samizdat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.2-2"],"id":"tcs_01M5N97HZBW6S951Y7SAZ1BEW7","modified_at":"2026-10-23T17:47:37.693148073Z","published_at":"2009-02-17T17:30:05.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0359","https://security-tracker.debian.org/tracker/CVE-2009-0359"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0359","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0359"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Samizdat before 0.6.2 allow remote authenticated users to inject arbitrary web script or HTML via the (1) message title or (2) user full name."}