{"action":"Upgrade org.apache.jena:jena-fuseki to 4.1.0 or later.","affected":[{"fixed":"4.1.0","introduced":"2.0.0"}],"component":"org.apache.jena:jena-fuseki","cve_ids":["CVE-2021-33192"],"ecosystem":"Maven","epss":0.02881,"exploited":false,"fixed_versions":["4.1.0"],"ghsa_id":"GHSA-phwj-86vx-cfjc","id":"tcs_01M5N97JGMTEFD0YMQNWZVJB8P","modified_at":"2023-11-08T04:06:03.580842Z","published_at":"2021-08-13T15:21:35Z","references":["https://osv.dev/vulnerability/GHSA-phwj-86vx-cfjc","https://nvd.nist.gov/vuln/detail/CVE-2021-33192","https://lists.apache.org/thread.html/r684d8943d755a96fe90f8cd8df196737b6bde3f2b74e15a9bd479975%40%3Cusers.jena.apache.org%3E"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-phwj-86vx-cfjc","url":"https://osv.dev/vulnerability/GHSA-phwj-86vx-cfjc"}],"summary":"Cross-site scripting in Apache Jena Fuseki"}