{"action":"Upgrade libpam-krb5 to 3.13-2 or later.","affected":[{"fixed":"3.13-2","introduced":"0"}],"component":"libpam-krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.13-2"],"id":"tcs_01M5N97JT41FKSR5QEPTSKG4DV","modified_at":"2026-10-23T17:47:40.015454252Z","published_at":"2009-02-13T17:30:00.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0360","https://security-tracker.debian.org/tracker/CVE-2009-0360"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0360#Debian:14/libpam-krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0360"}],"summary":"Russ Allbery pam-krb5 before 3.13, when linked against MIT Kerberos, does not properly initialize the Kerberos libraries for setuid use, which allows local users to gain privileges by pointing an envi"}