{"action":"Upgrade libpam-krb5 to 3.13-2 or later.","affected":[{"fixed":"3.13-2","introduced":"0"}],"component":"libpam-krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.13-2"],"id":"tcs_01M5N97K86RB06J65G8YGFYBM6","modified_at":"2026-10-23T17:47:34.090223959Z","published_at":"2009-02-13T17:30:00.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0361","https://security-tracker.debian.org/tracker/CVE-2009-0361"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0361#Debian:14/libpam-krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0361"}],"summary":"Russ Allbery pam-krb5 before 3.13, as used by libpam-heimdal, su in Solaris 10, and other software, does not properly handle calls to pam_setcred when running setuid, which allows local users to overw"}