{"action":"Upgrade org.jenkins-ci.plugins:github-oauth to 0.32 or later.","affected":[{"fixed":"0.32","introduced":"0"}],"component":"org.jenkins-ci.plugins:github-oauth","cve_ids":["CVE-2019-10315"],"ecosystem":"Maven","epss":0.02125,"exploited":false,"fixed_versions":["0.32"],"ghsa_id":"GHSA-phwv-crgp-9r69","id":"tcs_01M5N97KFV0XBNPYT219WFT7MS","modified_at":"2024-02-16T08:02:03.731424Z","published_at":"2022-05-24T16:44:55Z","references":["https://osv.dev/vulnerability/GHSA-phwv-crgp-9r69","https://nvd.nist.gov/vuln/detail/CVE-2019-10315","https://jenkins.io/security/advisory/2019-04-30/#SECURITY-443","https://web.archive.org/web/20200227073756/http://www.securityfocus.com/bid/108159","http://www.openwall.com/lists/oss-security/2019/04/30/5"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-phwv-crgp-9r69","url":"https://osv.dev/vulnerability/GHSA-phwv-crgp-9r69"}],"summary":"Jenkins GitHub Authentication Plugin Cross-Site Request Forgery vulnerability"}