{"action":"Upgrade org.jenkins-ci.plugins:swarm-client to 3.5 or later.","affected":[{"fixed":"3.5","introduced":"0"}],"component":"org.jenkins-ci.plugins:swarm-client","cve_ids":["CVE-2017-1000402"],"ecosystem":"Maven","epss":0.00488,"exploited":false,"fixed_versions":["3.5"],"ghsa_id":"GHSA-pj45-8vhc-mh2f","id":"tcs_01M5N97KR3YXAMCFC2CR5JR3DA","modified_at":"2024-02-19T05:23:52.661757Z","published_at":"2022-05-14T03:45:42Z","references":["https://osv.dev/vulnerability/GHSA-pj45-8vhc-mh2f","https://nvd.nist.gov/vuln/detail/CVE-2017-1000402","https://jenkins.io/security/advisory/2017-10-11"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-pj45-8vhc-mh2f","url":"https://osv.dev/vulnerability/GHSA-pj45-8vhc-mh2f"}],"summary":"Jenkins Swarm Plugin Client vulnerable to man-in-the-middle attacks"}