{"action":"Upgrade barnowl to 1.0.5-1 or later.","affected":[{"fixed":"1.0.5-1","introduced":"0"}],"component":"barnowl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.5-1"],"id":"tcs_01M5N97KZ983Z8B26HXGATAXZH","modified_at":"2026-10-23T17:47:47.771578550Z","published_at":"2009-02-17T17:30:05.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0363","https://security-tracker.debian.org/tracker/CVE-2009-0363"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0363#Debian:13/barnowl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0363"}],"summary":"Multiple buffer overflows in (a) BarnOwl before 1.0.5 and (b) owl 2.1.11 allow remote attackers to execute arbitrary code via vectors involving (1) a crafted zcrypt message, related to zcrypt.c; (2) a"}