{"action":"Upgrade opensc to 0.11.7-1 or later.","affected":[{"fixed":"0.11.7-1","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.11.7-1"],"id":"tcs_01M5N97NE26CD4NJNYQWF4C3SW","modified_at":"2026-10-23T17:47:35.728490456Z","published_at":"2009-03-02T22:30:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0368","https://security-tracker.debian.org/tracker/CVE-2009-0368"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0368#Debian:14/opensc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0368"}],"summary":"OpenSC before 0.11.7 allows physically proximate attackers to bypass intended PIN requirements and read private data objects via a (1) low level APDU command or (2) debugging tool, as demonstrated by"}