{"action":"Upgrade org.jenkins-ci.plugins:config-file-provider to 3.5 or later.","affected":[{"fixed":"3.5","introduced":"0"}],"component":"org.jenkins-ci.plugins:config-file-provider","cve_ids":["CVE-2019-1003014"],"ecosystem":"Maven","epss":0.0088,"exploited":false,"fixed_versions":["3.5"],"ghsa_id":"GHSA-pmc5-74w3-78mw","id":"tcs_01M5N97QKFFGV42KXKAZQVZJGG","modified_at":"2024-02-16T08:12:11.784703Z","published_at":"2022-05-13T01:31:35Z","references":["https://osv.dev/vulnerability/GHSA-pmc5-74w3-78mw","https://nvd.nist.gov/vuln/detail/CVE-2019-1003014","https://github.com/jenkinsci/config-file-provider-plugin/commit/64fba993c897ff52a9c6c38c6c41806f2e8cc73f","https://access.redhat.com/errata/RHBA-2019:0326","https://access.redhat.com/errata/RHBA-2019:0327","https://github.com/jenkinsci/config-file-provider-plugin","https://jenkins.io/security/advisory/2019-01-28/#SECURITY-1253"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-pmc5-74w3-78mw","url":"https://osv.dev/vulnerability/GHSA-pmc5-74w3-78mw"}],"summary":"Jenkins Config File Provider Plugin XSS vulnerability"}