{"action":"Upgrade squid to 2.7.STABLE3-4.1 or later.","affected":[{"fixed":"2.7.STABLE3-4.1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.7.STABLE3-4.1"],"id":"tcs_01M5N97R49CXJKT72WVHCCF4X3","modified_at":"2026-10-23T17:47:46.347310584Z","published_at":"2009-02-08T22:30:00.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0478","https://security-tracker.debian.org/tracker/CVE-2009-0478"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0478#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0478"}],"summary":"Squid 2.7 to 2.7.STABLE5, 3.0 to 3.0.STABLE12, and 3.1 to 3.1.0.4 allows remote attackers to cause a denial of service via an HTTP request with an invalid version number, which triggers a reachable as"}