{"action":"Upgrade org.jenkins-ci.plugins:reverse-proxy-auth-plugin to 1.7.5 or later.","affected":[{"fixed":"1.7.5","introduced":"0"}],"component":"org.jenkins-ci.plugins:reverse-proxy-auth-plugin","cve_ids":["CVE-2023-32987"],"ecosystem":"Maven","epss":0.0045,"exploited":false,"fixed_versions":["1.7.5"],"ghsa_id":"GHSA-pmmr-r9v2-59p8","id":"tcs_01M5N97R6NDYRJKE6MZXHGHM9T","modified_at":"2024-02-16T08:08:36.208176Z","published_at":"2023-05-16T18:30:16Z","references":["https://osv.dev/vulnerability/GHSA-pmmr-r9v2-59p8","https://nvd.nist.gov/vuln/detail/CVE-2023-32987","https://www.jenkins.io/security/advisory/2023-05-16/#SECURITY-3002"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-pmmr-r9v2-59p8","url":"https://osv.dev/vulnerability/GHSA-pmmr-r9v2-59p8"}],"summary":"Jenkins Reverse Proxy Auth Plugin cross-site request forgery vulnerability"}