{"action":"Upgrade audacity to 1.3.6-1 or later.","affected":[{"fixed":"1.3.6-1","introduced":"0"}],"component":"audacity","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.6-1"],"id":"tcs_01M5N97RDGV173A7PVGKP3MCNV","modified_at":"2026-10-23T17:47:35.231174918Z","published_at":"2009-02-10T01:30:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0490","https://security-tracker.debian.org/tracker/CVE-2009-0490"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0490","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0490"}],"summary":"Stack-based buffer overflow in the String_parse::get_nonspace_quoted function in lib-src/allegro/strparse.cpp in Audacity 1.2.6 and other versions before 1.3.6 allows remote attackers to cause a denia"}