{"action":"Upgrade org.jenkins-ci.plugins:sidebar-link to 2.2.2 or later.","affected":[{"fixed":"2.2.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:sidebar-link","cve_ids":["CVE-2023-32985"],"ecosystem":"Maven","epss":0.72358,"exploited":false,"fixed_versions":["2.2.2"],"ghsa_id":"GHSA-pp8m-prr7-wr8w","id":"tcs_01M5N97SHMNRPQJX3D8NMTMH9H","modified_at":"2024-02-16T08:15:54.175026Z","published_at":"2023-05-16T18:30:16Z","references":["https://osv.dev/vulnerability/GHSA-pp8m-prr7-wr8w","https://nvd.nist.gov/vuln/detail/CVE-2023-32985","https://github.com/jenkinsci/sidebar-link-plugin/commit/1bfd878ee107cdf349bc6a6bf3e9e6e25ef95ad5","https://www.jenkins.io/security/advisory/2023-05-16/#SECURITY-3125"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-pp8m-prr7-wr8w","url":"https://osv.dev/vulnerability/GHSA-pp8m-prr7-wr8w"}],"summary":"Jenkins Sidebar Link Plugin vulnerable to Path Traversal"}