{"action":"Upgrade org.gradle:gradle-core to 5.4.0 or later.","affected":[{"fixed":"5.4.0","introduced":"1.4"}],"component":"org.gradle:gradle-core","cve_ids":["CVE-2019-11065"],"ecosystem":"Maven","epss":0.0136,"exploited":false,"fixed_versions":["5.4.0"],"ghsa_id":"GHSA-pprq-4488-wgqx","id":"tcs_01M5N97T8BKZMHJ9EW27426840","modified_at":"2023-11-08T04:00:59.495896Z","published_at":"2022-05-13T01:21:57Z","references":["https://osv.dev/vulnerability/GHSA-pprq-4488-wgqx","https://nvd.nist.gov/vuln/detail/CVE-2019-11065","https://github.com/gradle/gradle/pull/8927","https://github.com/gradle/gradle","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/WVXOXNLAYRGPKAZV63PYNV3HF27JW2MW","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/Y43P7SVDJOG6OUDVFR4ZIDITZLNHPGTO","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/YQ5CGOV5QVQCSPGE3WRZDKUGIXLHSZDR"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-pprq-4488-wgqx","url":"https://osv.dev/vulnerability/GHSA-pprq-4488-wgqx"}],"summary":"Insecure transport protocol in Gradle"}