{"action":"Upgrade pam to 1.0.1-10 or later.","affected":[{"fixed":"1.0.1-10","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.1-10"],"id":"tcs_01M5N97TRDZFR3Y2VVM72SN3QK","modified_at":"2026-10-23T17:47:33.596315609Z","published_at":"2009-04-16T15:12:57.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-0579","https://security-tracker.debian.org/tracker/CVE-2009-0579"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-0579","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-0579"}],"summary":"Linux-PAM before 1.0.4 does not enforce the minimum password age (MINDAYS) as specified in /etc/shadow, which allows local users to bypass intended security policy and change their passwords sooner th"}