{"action":"Upgrade ffmpeg to 3.2.9-r0 or later.","affected":[{"fixed":"3.2.9-r0","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["3.2.9-r0"],"id":"tcs_01M5N97TZTFPJ2EKG6DCGEWTF4","modified_at":"2026-06-15T18:24:25.229254299Z","published_at":"2017-10-24T17:29:00.400Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-15186","https://security.alpinelinux.org/vuln/CVE-2017-15186"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-15186#Alpine:v3.6/ffmpeg","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-15186"}],"summary":"Double free vulnerability in FFmpeg 3.3.4 and earlier allows remote attackers to cause a denial of service via a crafted AVI file."}